Why must entries normally be relocated when a hash table changes capacity?

from Hash maps
Node 24 intermediate 3 min

Why must entries normally be relocated when a hash table changes capacity?

Report an error